此 Flash Player 与您的地区不相容,请重新安装 Adobe Flash Player

PangZhan
PangZhan
PangZhan
208
文章
58
评论
2019-08-2409:30:46 评论 153 290字阅读0分58秒

“此Flash Player 与您的地区不相容,请重新安装Adobe Flash Player”出现此问题并不是Chrome的锅是Flash开始耍流氓了,它现在跟一个叫21xx的网站合作只有下载新的版本就会强行绑定21xx,如果你用离线包安装不好意思检测到你的ip是中国ip,就会提示地区受限重新安装它的流氓版。要解决也不是没有办可以安装特别版的Flash。
此 Flash Player 与您的地区不相容,请重新安装 Adobe Flash Player

0x01 查看Chrome浏览器的版本

在浏览器地址栏输入:chrome://version/ 查看Flash的路径,然后删除这个Flash这个目录,然后安装特别版本的Flash,由于Flash的版本更新频繁,这里不提供了自行度娘搜索;
此 Flash Player 与您的地区不相容,请重新安装 Adobe Flash Player

匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: